MaledivenTraum Forum (http://forum.malediventraum.de/index.php)
- Sonstiges (http://forum.malediventraum.de/board.php?boardid=51)
-- News & Support (http://forum.malediventraum.de/board.php?boardid=53)
--- Flash Player (http://forum.malediventraum.de/thread.php?threadid=24560)


Geschrieben von netty am 30.04.2012 um 10:10:

Fragezeichen Flash Player

Ich habe wieder ein Problem, vielleicht könnt ihr mir helfen.
Seit etwa eine Woche bekomme ich täglich eine Warnmeldung mit hässlichem Warnton mit folgenden Inhalt:

FlashPlayerUpdateService.exe
Die Anweisung in "0x0040dd19" verweist auf Speicher in "0x00000030". Der Vorgang "written" konnte nicht auf dem Speicher durchgeführt werden.

Ich kann dann auf OK (Programm beenden) oder Abbrechen (debuggen) drücken.
Ich habe beides gemacht, aber die Meldung kommt weiterhin. Auch mit etwas anderen Zahlen, z.B.: "0x7c929af2" und "0x00000010".

Frage 1: für was brauche ich den FlashPlayer?
Frage 2: wie kann ich diese Meldungen abstellen?

Vielen Dank im voraus. smile



Geschrieben von netty am 02.05.2012 um 17:08:

  Flash Player

Entweder habe ich meine Fragen nicht freundlich genug gestellt, oder sie sind sehr schwierig zu beantworten..................

Ich habe Flash Player gegoogelt, aber bin dort nicht weiser geworden.



Geschrieben von Ballermann am 02.05.2012 um 22:25:

  RE: Flash Player

Zitat:
Original von netty
Ich habe Flash Player gegoogelt, aber bin dort nicht weiser geworden.


Hmmmmm.......? http://de.wikipedia.org/wiki/Adobe_Flash



Geschrieben von netty am 03.05.2012 um 10:46:

  RE: Flash Player

Zitat:
Original von Ballermann
Zitat:
Original von netty
Ich habe Flash Player gegoogelt, aber bin dort nicht weiser geworden.


Hmmmmm.......? http://de.wikipedia.org/wiki/Adobe_Flash


Ich habe gegoogelt und habe selbstverständlich auch die Wikipedia-Seite gelesen.

O.k., die erste Frage ist damit beantwortet, aber die zweite Frage scheint sehr schwierig zu sein. Warum kommt die tägliche Fehlermeldung und wie kann ich die abstellen?



Geschrieben von Troll am 03.05.2012 um 11:10:

 

installiere halt mal die die neueste version sofern diese noch nicht vorhanden ist. Augenzwinkern



Geschrieben von Penguin am 12.06.2018 um 10:58:

  Und hier mal wieder der Super-DAU

Flash Player ?
Seit einiger Zeit (Hab nicht genau mitgekriegt, seit wann, aber mindestens schon Monate)
kriege ich, bei ca jedem 3. Video die Meldung "Flash Player wird benötigt...!" und dann erscheint dieses graue Zeichen, das wie ein Stück eines Puzzles aussieht.

Ich habe natürlich Flash Player installiert (DAS kriege ich gerade noch selbst hin)

Also versuche ich ein Update des Flash Players. Aber da tut sich grundsätzlich gar nix.
Und auf das Abspielen/Anschauen dieses Videos muss ich halt verzichten (Oder ich geh ins Internet Cafe)

Ich kann auch keine Systematik erkennen, welche Art von Videos betroffen sind, denn das sieht nicht nach irgendwelchen Gemeinsamkeiten, sondern sehr zufällig aus. Manchmal ist es ein Kurzvideo, egal ob auf Facebook zugeschickt, oder mit einer E Mail, oder nach einem Thema gegoogelt oder als Nachricht.

Generell fällt mir allerdings auf, dass die meisten Updates gar nicht mehr möglich sind. Ich kann z.B. meinen Cleaner nicht mehr updaten. Genausowenig wie meine Firewall, MUI, Sprachkorrekturen u.a. Updates lassen sich zwar starten, bleiben dann aber einfach "stecken" und werden nicht zu Ende geführt.
Neustart bringt auch nichts.
Die CPU habe ich auch im Auge behalten: Die bleibt stets auf unter 50% der Auslastung.
(Es gab ja Zeiten, da war das anders: MT - oder auch Tagged - hat manchmal fast 100 % verschlungen)



Geschrieben von Penguin am 19.06.2018 um 10:09:

  Niemand liebt mich




Geschrieben von Keiner am 30.06.2018 um 11:19:

 

Moin Penguin,

welchen Browser nutzt Du denn?? Bei Firefox muss der Flash-Player in den Einstellungen explizit aktiviert werden.
Den aktuellen Flash-Player bekommst Du hier: https://get.adobe.com/de/flashplayer/

Zu Deinem Problem, generell keine Updates machen zu können, kann ich im Moment nichts beisteuern:-(


Forensoftware: Burning Board 2.3.6 pl2, entwickelt von WoltLab GmbH